WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Span
Compatibility issue? (3 posts)

  1. joo-joo
    Member
    Posted 2 years ago #

    Hello,
    I am sorry, but I must say there must be some compatibility problem with new WP. My test environment is:
    - WP3.2.1
    - default theme Twenty Eleven 1.2
    - all other plugins deactivated (yes, TinyMCEAdvanced also deactivated)

    The result is that TinyMCE visual editor panel has completely disappeared. It is same result both for the FF6+ and Chrome. IE8: panel is still visible, but no "TinyMCE-span" could be seen.

    Perhaps it would not be difficult to fix it for you.
    It will be really VERY useful plugin!
    With best regards, Joo

    http://wordpress.org/extend/plugins/tinymce-span/

  2. joo-joo
    Member
    Posted 2 years ago #

    Oops, that was my fault, I am sorry.
    For all: it works very nice, exactly as described.
    I have tested it with many activated plugins at last - no conflicts found.
    Thank you for your time.
    With best regards, Joo

  3. Lee
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Joo-Joo, I developed the plugin. I am sorry for replying so late but I completely missed your support request. I'm glad you resolved the issue you had and definitely glad to know it wasn't caused by TinyMCE span.

    Thanks for keeping us up-to-date :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic