WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] Video button not display in TinyMCE Advance & WP 3.1 (13 posts)

  1. Richard
    Member
    Posted 3 years ago #

    Hello, i have a problem with plugin TinyMCE Advance

    the plugin work perfecty but non display the video button to embed a video. The button is enabled in the Plugin Option but in the Article Page not display

    thanks

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    This is a bug and is fixed in the current development version. The next version of the plugin (with this fix) should be released soon.

  3. thecodezombie
    Member
    Posted 3 years ago #

    Hi Andrew,

    I've got WP 3.1 and TinyMCE Advanced 3.2.7

    Just thought I'd let you know that the problem persists back in this version. Don't know if it helps you with any changelog-ing etc.

  4. Satiro
    Member
    Posted 3 years ago #

    I've got WP 3.1 and TinyMCE Advanced 3.2.7 too.

    Movie button and flash box preview are not displayed.

  5. Barbara Rowen
    Member
    Posted 3 years ago #

    Andrew, any ETA on the next plugin version (with the fix) release date?
    I'm running WP 3.1 and TinyMCE Advance 3.3.9 and have received strange results when I edit/update existing posts and pages. They've actually disappeared completely. Thank goodness for Backup Buddy. :)

  6. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    @Barbara Rowen hmm, its the first time I hear of this happening. Could you check if there are any JS errors on the page when that happens (perhaps using Firefox + Firebug)? Also, is it consistent i.e. always happens when editing the same post?

    The fix is for enabling the "Insert Media" button/plugin in the editor, it doesn't deal with this.

  7. eilishburke
    Member
    Posted 3 years ago #

    I'm having the same issue. The filmstrip icon to embed a video url is just not appearing when I go to edit a post.
    Frustrating.
    Might look at this plugin as a solution: http://www.artiss.co.uk/youtube-embed

  8. msaavedr@uw.edu
    Member
    Posted 3 years ago #

    I have had the same problem for the last couple of weeks. Very frustrating. Hope this update comes soon.

  9. Satiro
    Member
    Posted 3 years ago #

    Guys, I tried this plugin and the issue was solved: http://wordpress.org/extend/plugins/tinymce-media-plugin/

  10. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    Fixed in 3.3.9.2

  11. Satiro
    Member
    Posted 3 years ago #

    still does not work :( (WP 3.1.1)

  12. thecodezombie
    Member
    Posted 3 years ago #

    Can confirm that the update does fix this issue (with WP 3.1.1)

    Note: You need to go into your TinyMCE Advanced settings and re-save the layout for it to appear.

  13. Satiro
    Member
    Posted 3 years ago #

    Ah ok, thx a lot! :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic