WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: TinyMCE Advanced] Stopped working (7 posts)

  1. perrymyk
    Member
    Posted 4 years ago #

    Somewhere in the past few days this plug-in just doesn't work anymore - when I edit a post/page it never shows up - just the basic HTML editor.

    Have deleted it and re-installed with no luck.

    Any ideas?

    Thanks

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. rlevy2
    Member
    Posted 4 years ago #

    I'm having the same problem. I reinstalled it, and it's just not working.

  3. David Calhoun
    Member
    Posted 4 years ago #

    TinyMCE Advanced is working for me in WP 2.9.1 for the most part. But the feature of forcing WordPress not to remove extra <p> and <br /> tags for line breaks is not working.

  4. GinnyRED57
    Member
    Posted 4 years ago #

    Also not working: importing local styles breaks the editing text box, by somehow pulling in part of the header graphic. Tried this on my main blog and a new blog that was almost pristine, same result.

    It works fine if styles are NOT imported via the checkbox in the red "Advanced" box, but it should be possible to manually import selected CSS styles as described in that box.

    At first I thought it was something to do with cache, disabling the visual editor, or too many buttons on the top two rows, but enabling and disabling imported styles pretty much toggles the editor from "Borked" to "Working!"

    Will try putting styles into the suggested directory later, it's not that essential as I have the important ones on Quicktags in the HTML edit window.

    Hope this helps.

  5. forbze
    Member
    Posted 4 years ago #

    *post deleted* - I figured my problem out.

    For others having issues, make sure you check the TinyMCE settings first. Under Settings -> TinyMCE Advanced.

  6. richarduk
    Member
    Posted 4 years ago #

    Pressing the button on the far right - kitchen sink - reveals another row of buttons below. That did it for me :-)

    And remember to use it in Visual Editor

  7. progresst
    Member
    Posted 4 years ago #

    LOL...having the same problem, turned out to be the user's profile was checked for this option at the very top of the profile:

    Visual Editor X Disable the visual editor when writing

    I am thinking this somehow got flagged during my upgrade to 2.9.2...try it out.

Topic Closed

This topic has been closed to new replies.

About this Topic