WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
Issues with Chrome and Tables (4 posts)

  1. Patrick Nommensen
    Member
    Posted 2 years ago #

    I'm having an issue with Chrome and the table feature of this plugin. I have a 2x5 set up with bio's on the right and picture on the left. In Chrome the picture on the left is very small and the text section on the right dominates. A test is here.

    Many thanks.

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. Eric McNiece
    Member
    Posted 2 years ago #

    This one gets me all the time :)

    In fact, I just fixed it on my own project a few minutes ago!

    Some WP themes have a line in them that prevents images from overflowing, but it messes images up when they're placed in fluid structures like tables.

    Check out line 2 of http://www.rfahaiti.org/wp-content/themes/dynamik/css/dynamik-min.css:

    max-width: 100%;

    TAKE THAT S*** OUT!

    heh. Or maybe just comment it out for now, in case it screws anything else up on your site. I did a quick flip through, you should be ok by just removing it.

    Do you have any developer tools like Firebug or Chrome dev tools? If so, right-click on the image and inspect - you'll see the style show up in your inspector pane and can disable it real-time.

    Cheers!

  3. Eric McNiece
    Member
    Posted 2 years ago #

    Sorry, I should be more specific when dealing with compressed CSS!

    #content img, #content p img {
    max-width: 100%;
    height: auto;
    }

    That's the chunk you're looking for.

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    @Eric that bit of css is good for most images, especially if the image is wider than the container. To disable it in tables something like this should work:

    #content table td img {
    max-width: auto;
    }

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic