WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] Caused Black background New Posts (4 posts)

  1. mmhoove
    Member
    Posted 3 years ago #

    I was having issues with this for the past 3 WP versions, finally I just deactivated it. I asked the question HERE and a mediator helped me to realized it was one of the plugins. This was the plug in causing the issue, maybe you can look for a fix? I used Internet explorer, all newer versions with tabs.

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. maneyact
    Member
    Posted 3 years ago #

    When this plugin is activated, go to the tinyMCE settings and remove the tick from the check box marked "Import the current theme css classes" This will fix the issue if i've read your post correctly and it's the same issue I had.

  3. mmhoove
    Member
    Posted 3 years ago #

    Thank you maneyact, I hope this will help others!

  4. DavePorter
    Member
    Posted 3 years ago #

    Just confirming I too experienced this problem & un-checking import the current theme css classes fixed it for me to !

    Kind regards, Dave Porter
    DJ Software

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic