WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tiny MCE Advanced] Weird glitch w/ "IE Spell" button & toolbar-how2fix? (1 post)

  1. qpqpqp
    Member
    Posted 5 months ago #

    Installed latest version of Tiny MCE Advanced. After initially not working at all for unknown reasons, it spontaneously starting working today -- but with a major glitch that I can't solve on my own:

    The "IE Spell" button (as it is called in the "TinyMCE Buttons Arrangement" settings panel -- but it's called "Proofread Writing" on mouse-hover in the edit window itself) will not go away, and insists on being in the fourth (i.e. topmost) stripe of the toolbar.

    In fact, when the plugin first started working, the IE Spell button was already there in the fourth stripe on the actual edit page -- though I never activated it and though it did not appear on the "Buttons Arrangement" setting page. But no matter where I drag the button to, nor which stripe I put it on, and no matter if I even drag it into the "deactivated" area completely -- it still ALWAYS appears on the top stripe.

    The thing is, I never would use that button, so I don't even want it -- but that's not the main problem with this glitch. The main problem is that thanks to the button's persistence in the fourth stripe, there is now always a big wide space above my edit window to accommodate four layers of buttons -- even though I really only want to have one layer. (In fact, the whole reason to install TinyMCE Advanced in the first place is to streamline the edit buttons area -- not to make it gigantic, as it now is.)

    Why does the "IE Spell/Proofread Writing" button behave in this strange way? And how can I make it stop doing so?

Reply

You must log in to post.

About this Topic