WordPress.org

Ready to get started?Download WordPress

Forums

Timthumb Vulnerability Scanner
Site down: A TimThumb error has occured (1 post)

  1. dominik79
    Member
    Posted 1 year ago #

    I installed the Scanner, ran it and it found two possibly vulnerable files - thumbs.php and connections.php if I remember correctly. I let it replace them, but now my site is down and all I'm getting is this:

    A TimThumb error has occured

    The following error(s) occured:
    No image specified

    Query String :
    TimThumb version : 2.8.10

    Please help!

    http://wordpress.org/extend/plugins/timthumb-vulnerability-scanner/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic