WordPress.org

Ready to get started?Download WordPress

Forums

Timthumb Vulnerability Scanner
Not recognizing TimThumb 2.8.10 as latest version (5 posts)

  1. codestripper
    Member
    Posted 2 years ago #

    Hello,
    This plugin normally worked excellent. But is now not recognizing 2.8.10 as the latest version and reverts the script back to 2.85

    http://wordpress.org/extend/plugins/timthumb-vulnerability-scanner/

  2. hakaner
    Member
    Posted 2 years ago #

    I have the same problem.

    http://i.imgur.com/W0TtQ.jpg

  3. Peter Butler
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry guys - the problem was that 2.8.10 looked older than 2.8.5 (because 1 is less than 5, rather than 10 being more than 5) to the plugin.

    Version 1.52, which was just released, should remedy the problem.

    Thanks!

  4. hakaner
    Member
    Posted 2 years ago #

    Thank you for quick update. Now it works perfectly.

  5. codestripper
    Member
    Posted 2 years ago #

    Agreed, Thank you very much, Peter Butler! The plugin works great once again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic