WordPress.org

Ready to get started?Download WordPress

Forums

ThreeWP Broadcast
Meta values for custom post types not being broadcast (7 posts)

  1. miraclemaker
    Member
    Posted 1 year ago #

    I just tried broadcasting a custom post type. The post itself was broadcast but the custom meta values were not.

    http://wordpress.org/extend/plugins/threewp-broadcast/

  2. aj2taylo
    Member
    Posted 1 year ago #

    I'm having a similar issue, where the post_meta isn't being cloned.

  3. hulsman1986
    Member
    Posted 12 months ago #

    Has this issue been resolved?

  4. edward mindreantre
    Member
    Posted 11 months ago #

    And which meta values are not broadcasted?

  5. hulsman1986
    Member
    Posted 11 months ago #

    Have you added your meta values or its prefix to the Custom field exceptions?

  6. crazyk73
    Member
    Posted 10 months ago #

    Is there a solution to this? I am having the same problem. I have created a custom post type, with a meta box that holds many custom fields. These custom fields are not being broadcast to the child. ALSO I would like to say...AWSOME PLUGIN!!!!! Thanks to the devs!

  7. crazyk73
    Member
    Posted 10 months ago #

    Ok I got it working by following 'hulsman1986' advice. Just had to go into wp settings->broadcast and then add the custom field key to the custom fields exceptions box. Hit save and away I went!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.