WordPress.org

Ready to get started?Download WordPress

Forums

ThreeWP Broadcast
Featured Images Do Not Broadcast (1 post)

  1. SooBahkDo
    Member
    Posted 2 years ago #

    Hello Edward,

    Nice plugin.

    So far it is working pretty well for us on a multisite installation with about 50 sites and relatively short posts being broadcast.

    However, Featured images do not display on broadcast posts. The images seems to get sent to the other sites media library and we can edit the post and select the featured image again and all is happy until we edit the main post, then it breaks the featured image again. Can this be fixed? Would a donation help prioritize the featured image issue? :) Let me know as I am very willing to support plugin development when it moves in the direction of resolving issues our members are experiencing.

    I have not had opportunity to fully test all features so I cannot comment on other issues being reported, but I sure like your ideas for this plugin.

    FYI: Schleicher, after installing the plugin we also began to experience 500 errors, timeouts and incomplete broadcasts, but the problem was discovered to be a deleted blog for which all tables had been manually deleted but references to the blog ID were still in another table. Deleted those refernces and broadcasting resumed working fine except for issue stated above.

    Thanks,
    Phil D

    http://wordpress.org/extend/plugins/threewp-broadcast/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic