WordPress.org

Ready to get started?Download WordPress

Forums

ThreeWP Broadcast
Featured image not broadcasting - wp mu (6 posts)

  1. toddkh
    Member
    Posted 2 years ago #

    I can see that other folks have their featured images broadcasting properly. For some reason I can't make it work on my current project. It's a main site and 6 sub sites. Images inserted into posts work, but their url is from the main site.

    I checked the blogs.dir folder and can see the featured or attached images are not actually being copied.

    any ideas?

    thanks much,

    todd

    http://wordpress.org/extend/plugins/threewp-broadcast/

  2. toddkh
    Member
    Posted 2 years ago #

    I was able to fix this by:

    1. deactivate the plugin
    2. delete the plugin folder
    3. delete all threewp tables from the database
    4. re-upload and re-activate the plugin.

    Next I need to get it working for Custom Post Types.

    thanks!

  3. edward mindreantre
    Member
    Plugin Author

    Posted 2 years ago #

    You're welcome...

  4. SashaHoff
    Member
    Posted 1 year ago #

    I'm having a similar problem. I'm broadcasting from the sub-sites to my main blog. When I set a featured image on my sub-site and broadcast to my main site the image shows up in my main site's media library but not as a featured image on the broadcasted post. Since the images are in the media gallery I can manually set the image as the featured image on the post in the main blog but I would really like to avoid doing that as I am anticipating a number of sub-blogs and would love for this to be automated. Any help that you can give to either tell me what I'm doing wrong or fixing the plugin would be greatly appreciated.

    This is the perfect plugin for what I'm doing in every other way, I just really need the featured images to come through as featured images not just media gallery images.

    Thanks!

  5. scotxxx
    Member
    Posted 1 year ago #

    @SashaHoff did you ever get this fixed? i have the same issues.

  6. SashaHoff
    Member
    Posted 1 year ago #

    Yeah I finally figured it out. On the sub-blogs when you click the options to broadcast make sure to click "Broadcast Custom Fields." The featured image comes through as a custom field that maps onto the blog you're broadcasting to.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic