WordPress.org

Ready to get started?Download WordPress

Forums

ThemeFuse Maintenance Mode
Wrong version information, old jquery (2 posts)

  1. sabotage_
    Member
    Posted 2 years ago #

    Tried this plugin ... works good, but little bit to slow caused by old jqery.
    Also there wrong version infos in plugin 1.0.0 ... i'm tired about such mistakes in developement.

    But in future i think it will be an good plugin

    http://wordpress.org/extend/plugins/themefuse-maintenance-mode/

  2. sabotage_
    Member
    Posted 2 years ago #

    When will this updated?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic