WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
Removing plugin - still there? (6 posts)

  1. worthdesigning
    Member
    Posted 3 years ago #

    I installed this plugin but it's not what I am looking for.

    I deactivated it but it's still showing on the frontend - then I DELETED it and STILL showing on the frontend?

    Had to totally remove WordPress to get rid of it.
    Why doesn't it remove itself after I deleted it - major waste of time.

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    Right. When you delete the plugin, it is deleted. I don't understand what you mean.

  3. blingfaba
    Member
    Posted 2 years ago #

    Auntypizza - samething is happening to me. I'm using the twenty eleven theme. Getting ready to chuck it.

    I first deactivated two plugins, then deleted them.

    It was as if I did nothing...they are still there, interfering with the formatting of my page (no spaces between paragraph, the page does the continue thing - without me implementing the "more" feature, - and, what's worse is that the "continuation" is just three little dots without a link - so the page ends mid sentence, mid paragraph.

    So, Jeff Farthing - I agree, if you delete something it is deleted. I guess the appropriate way to phrase the statement re: deletion is: aunty pizza and I hit the "delete" button, which is supposed to delete the plugin, but the plugin is still there so it wasn't deleted, but all steps were taken to do so.

    Any ideas? Anyone? How does one delete a program that the "delete" button won't delete.

    Yes, I'm getting delerious about deleting.

  4. fwchapman
    Member
    Posted 2 years ago #

    auntypizza and blingfaba,

    Are you using a cache plugin for WordPress? When I make changes to my WordPress installation, I often have to clear the WordPress cache before I can see the effects. Sometimes I have to refresh the page in my browser as well to prevent it from loading the old page from the browser cache.

    Fred

  5. pualakemp
    Member
    Posted 2 years ago #

    I am having the same problem, I added the author bio plugin, but preferred the wp author bio, so deleted the first one just in case it caused a problem, but both are showing on my blog now.

    I do not have wordpress cache.

    Any help would be great :)

  6. moepstar
    Member
    Posted 2 years ago #

    I suppose this does add rewrite rules to your .htaccess file.

    Check the file for possible additions and remove them.

    Updating your Permalinks *might* also solve this, although the first method should be preferred...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic