WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Theme My Login] Plugin Warning!! (9 posts)

  1. ChristianSamano
    Member
    Posted 5 years ago #

    Hi, i just installed the plugin, but when i access the login page, it shows my theme, but appears the following warning:

    Warning: Cannot modify header information - headers already sent by (output started at [details of my installation path] /wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php:633) in [more details] /wp-content/plugins/theme-my-login/theme-my-login.php on line 310

    is there any conflict with the All in One Seo Pack plugin??

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Samuel B
    moderator
    Posted 5 years ago #

    I have both installed on 2 separate sites
    one is running 2.7.1
    other is 2.8-bleeding
    works well on both sites
    try deactivating one then reactivate

  3. ChristianSamano
    Member
    Posted 5 years ago #

    Ok, i will try to deactivate the plugin and the activate it again, let's see wahta happens, thanks :)

  4. Jeff Farthing
    Member
    Posted 5 years ago #

    What version of my plugin are you using? If you are using 2.0, please check the uninstall checkbox in the settings, deactivate, and delete the plugin because it needs further testing. I was in a rush to release it and it does not work correctly, my appologies. Please stick with stable release 1.2 for now. Thanks!

  5. Jeff Farthing
    Member
    Posted 5 years ago #

    I am writing you all about my Theme My Login 2.0 plugin not working correctly. My appologies. I was in a rush to finish it and didn't fully test it before releasing it. However, I believe it is fully working now, so you all should update and enjoy the simplicity of this new version. You no longer have to manually tweak the settings according to your theme, it actuallly creates a page (which is hidden from yyou wp_list_pages) and redirects everything that has to do with wp-login.php and profile.php there. The page created is called login. Please do not change that, because it will break the plugin. You can, however, change to a custom template for that page if you would like, otherwise it will use your page.php just like any other page. Enjoy!!

  6. PastorJennifer
    Member
    Posted 5 years ago #

    HI:
    I am using a plugin called Absolute Privacy. My blog is really being used as a small intranet. Because it uses other pages for log-in requirements and registration will this plugin conflict with the other one? Is there any danger in trying it, or will everything be permananently changed with no easy way back?
    PJ

  7. houseofstrauss
    Member
    Posted 5 years ago #

    I've used the CYC plugin up to now and there is a bug that sends users to go to the backend theme if they miss-type the new password, or put a wrong email address in their profile page. Does this happen with your plugin?

  8. Jeff Farthing
    Member
    Posted 5 years ago #

    PastorJennifer, version 2.0 and up of my plugin is not compatible with Absolute Privacy, because as you said, it creates a 'page' for the login. However, you should be safe with version 1.2.0.

    Houseofstrauss, no, my plugin does not do this.

  9. dero94
    Member
    Posted 4 years ago #

    Hi,

    I have problem of compatibility too. I try to download 1.2.0 version of your plugin but in this case is 2.0 that is download (see readme.txt).

    If you can correct this.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic