WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
[resolved] Lost Password Form not Showing (2 posts)

  1. erobertwald
    Member
    Posted 1 year ago #

    I have a page called Login set up within the WP admin and the tml plugin is pointing to that page id correctly. Login then contains

    <?php get_header(); ?>
    <div id="login"><?php theme_my_login( array( 'show_title' => false )); ?></div>
    <?php get_footer(); ?>

    The login process is working fine, but when I click the link for lost password, the page redirects to http://www.mysite.com/login/?action=lostpassword, but it shows the login page instead.

    You can see it here: http://www.carolina-business.org/login/

    I did tinker with the login-form.php file after copying it into my theme directory, but even when using the original code, I'm getting the same results.

    Any suggestions?

    BTW, as of this writing you're site isn't available. Hope this is temporary! :)

    http://wordpress.org/extend/plugins/theme-my-login/

  2. erobertwald
    Member
    Posted 1 year ago #

    Just wanted to pass along an update. After a lot of digging, I found the problem and have things back on track.

    Long story short: I had done some work on the theme and the default page of the theme was basically telling the site: "if you see 'login', show page-login no matter what.

    So I've dug that part out it looks like I'm good to go.

    I'm actually glad this was my bad, because the plugin rocks. Thanks for all the hard work, Jeff!

    Oh, and I see your site is back online. Good deal!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic