WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
Loop Question (2 posts)

  1. selym
    Member
    Posted 2 years ago #

    I seem to have a redirection problem since adding Theme My Login to the mix. (not really an individual plugin problem, but seems more like two plugins fighting it out)

    It seems to fix itself when I disable either Theme My Login OR Registered Users Only plugin (Viper007Bond), so apparently the two don't play together nicely. ;)

    If I could get away with using just one I would, but I don't think I can.

    I would like to use ThemeMyLogin so my subscribers can log in and be brought directly to their WPSymposium profile (and stay entirely out of the WP backend)

    I would like to use Registered Users Only to redirect all non-logged in users to my (branded) WP login screen. If I disable this plugin, users are brought right to the front page and since this is a private family photo site, without this plugin it's no longer private.

    Any ideas on what I could do to have both plugins functionality without the redirect issues?

    Thanks,
    Sel

    http://wordpress.org/extend/plugins/theme-my-login/

  2. selym
    Member
    Posted 2 years ago #

    UPDATE:

    I just noticed when I disable both Registered Users Only AND Branded Login Screen while ensuring ThemeMyLogin requires users to be logged in (via the Security module) it "almost" works. None of my navigational menu links work which is good, but the NextGen Scroll Gallery I have in the sidebar is still viewable to all.

    Almost there. Sorry, I know this isn't really an issue of ThemeMyLogin as it is a combination of plugin conflicts. Always open to suggestions though.

    Thanks,
    Sel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic