WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
Enabling Security Module causes immediate errors (3 posts)

  1. peteratomic
    Member
    Posted 3 years ago #

    I've discovered through trial and error that turning on the Security module automatically produces the follow error on the login page:

    ERROR: Invalid username or incorrect password.

    Seems like there's a bug in there somewhere because this error message shows up immediately upon loading the page - not after trying to login.

    I'm also using S2Member plugin, so not sure if there's a conflict there.

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    Deactivate S2Member temporarily and see if it happens.

  3. tarundeology
    Member
    Posted 2 years ago #

    Hello Jeff.

    I've been using theme-my-login since last year on many blogs and it works great. thanks.

    Until I updated tp WP 3.1.2 where I also use s2member, it seems that all the redirections failed and went to 404 error when I disable TML. I've tried to disable both TML and s2 but the page still got 404 error after login or logout.

    On the address bar, it shows this after loguot which end up 404.

    http://www.mysite.my/%2Flanggan%2F%3Fs2member_seeking%3Dpage-146%26s2member_level_req%3D1

    I noticed that it add a "%2F", "%2F" and then also "%3F", "%3D" and so on. the address should be something like:

    http://www.mysite.my/langgan/s2member_seeking=page-146&s2member_level_req=1 (I guess)

    so that the s2member can works properly seeking page and member level etc.

    It's a running site and a pay to read news. I really hope that you can help with this.

    May thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic