WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
[resolved] after i tried wp update the login is broken! (10 posts)

  1. pjnet
    Member
    Posted 1 year ago #

    Just now when I log in to my wp website, the wordpress update was available and I hit update. After that, it returned error page with "The page you were looking for could not be found. Perhaps, you should try the built in search?". Now, I can't access my dash-board or do any posts and play around with plugins.

    The site url was like this after I hit wordpress upgrade (www.mywebsite.com/blog/wp-admin/upgrade.php?_wp_http_referer=%2Fblog%2Fwp-admin%2F)

    I tried http://www.mywebsite.com/blog/wp-admin but, I can only login but can't access dashboard to post, add pages, add plugins or anything with wordpress.

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    How do you know this is caused by TML? Delete it via FTP and see if you can access things as normal.

  3. pjnet
    Member
    Posted 1 year ago #

    Do you mean to say that I delete the folder http://www.website/blog/wp-content/plugins/"theme-my-login" folder right?

  4. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Yes.

  5. pjnet
    Member
    Posted 1 year ago #

    I delete the folder http://www.website/blog/wp-content/plugins/"theme-my-login". And, I tried logging in by typing http://www.website/blog/wp-admin it now even screws the whole thing up. I can's see the login page and displays an error page my "theme-my-login" as "The page you were looking for could not be found. Perhaps, you should try the built in search?".
    The link at the link bar is like this "http://website.com/blog/wp-admin/upgrade.php?_wp_http_referer=%2Fblog%2Fwp-admin%2F"

    How do I fix this?
    Thank you!

  6. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, but if you deleted TML, it is no longer causing any problems.

  7. pjnet
    Member
    Posted 1 year ago #

    Ok here is the deal. The website is http://vehiclesafetyfirm.com/blog/
    I tried http://vehiclesafetyfirm.com/blog/wp-admin/ which should bring up the default wordpress login without TML. But, instead, it is going to your TML default page for error with the navigation link as http://vehiclesafetyfirm.com/blog/wp-admin/upgrade.php?_wp_http_referer=%2Fblog%2Fwp-admin%2F
    I completely deleted TML from plugins folder from FTP as you suggested.

    Your expertise on this matter would be appreciated! Thank you!

  8. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Again, if TML has been deleted, it is not the cause of this problem. Besides that, upgrade.php has nothing to do with TML.

  9. labswift
    Member
    Posted 1 year ago #

    hello pjnet......i noticed when I clicked on your wp-admin link that it seems to be working right....how did you fix this? If you click on my link

    http://besthollywooddj.com/wp-admin

    I have the same problem you had.......please help

  10. pjnet
    Member
    Posted 1 year ago #

    We called Godaddy and they fixed it. If you are hosted with them, please call them to fix it. It can be GoDaddy issue. Good Luck!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic