WordPress.org

Ready to get started?Download WordPress

Forums

The Simplest Favicon
Can't see my favicon (5 posts)

  1. midlife mama
    Member
    Posted 1 year ago #

    I uploaded my favicon to my root directory but I couldn't see it when I went to my website.com/favicon.ico

    (I've also uploaded the plugin and activated it.)

    Any suggestions of what I'm doing wrong? I'm not the most tech-savvy so step-by-step directions would be appreciated.

    http://wordpress.org/extend/plugins/the-simplest-favicon/

  2. fl8rmaus
    Member
    Posted 1 year ago #

    I'm bumping this post - I have also installed the plugin, and put the favicon.ico file in root, everything is as it should be and yet my icon is not showing up.

    It's not a deal breaker for my site to launch, I was just bummed to find such an easy fix for this, and then to find that it wasn't behaving as described.

    And I am (don't laugh) forced to use Yahoo Small Biz as the host for this site, if that is an issue. I've already run into fun quirks thanks to that so it would not surprise me.

    Thanks

    Melissa

  3. midlife mama
    Member
    Posted 1 year ago #

    I deactivated the plugin and instead I decided to follow the favicon codex here on wordpress.org and now it works like a charm. That meant I had to add a line of code to the header.php file. I don't like the idea of changing code to my theme but this really was the easiest way. If my theme gets upgraded, I may have to add the code to the header again.

  4. Patrick
    Member
    Posted 1 year ago #

    I had a problem too but found it was caused because my wordpress is installed in a subdirectory. I changed "get_home_url" in "get_site_url" in the plugin php and works all right now. I will inform the developer.

  5. FiroKun
    Member
    Posted 1 year ago #

    I done what the Installation steps say, but isn't work. This plugin doesn't work!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags