WordPress.org

Ready to get started?Download WordPress

Forums

The Google+ plugin
Authenticate not work (3 posts)

  1. scoool
    Member
    Posted 1 year ago #

    Hi,
    After I generate google api and copied both client id and secret, I saved the plugin successfully. But Authenticate button direct me to popup window which show me error message " Error: redirect_uri_mismatch " ?!

    http://wordpress.org/extend/plugins/google/

  2. Unleash Your Geek Inc.
    Member
    Posted 1 year ago #

    We're getting the same error but are also unable to generate a Secret Key

  3. Agentur Pixelportal
    Member
    Posted 1 year ago #

    Go to https://code.google.com/apis/console click API Access under "Client ID for web applications " there must be a a link to your Page under "Redirect URIs:" if not click on the right side on "Edit settings" a new window open add your page url under the tab "Redirect URIs:" click update button.
    Good luck

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic