WordPress.org

Ready to get started?Download WordPress

Forums

The Google+ plugin
[Plugin: The Google +1 plugin] Some Pages Show Empty (4 posts)

  1. MiroCollas
    Member
    Posted 2 years ago #

    On installing and activating the Google +1 plugin, some pages display totally empty: no text, no +1 button. I don't have much to base this on, but it appears that when the text on the page exceeds a certain length, it just all gets removed.

    Deactivating the plugin results in the text displaying correctly again. So for now, I've had to do that, sadly.

    http://wordpress.org/extend/plugins/google/

  2. jmatthewgore
    Member
    Posted 2 years ago #

    I'm having the same problem. The plugin works fine for some pages of my site, but on other pages, the content completely disappears. As MiroC said, if I turn the plugin off, the content shows up again.

    Shame, this seemed like a cool plugin otherwise. I've disabled it now, and perhaps I'll wait until the ShareDaddy is updated.

    - Matthew

  3. jmatthewgore
    Member
    Posted 2 years ago #

    The updated version of this plugin seems to be working now... my pages that were hidden before are now displayed correctly. (I'd like to see something in the plugin's changelog to say what they did, but I guess it's enough that it works).

    - Matthew

  4. MiroCollas
    Member
    Posted 2 years ago #

    Nope, still not working for me. Just updated to 1.01, and the same pages still show as empty with the plugin activated. Shame.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags