WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] These screenshots the default? (5 posts)

  1. nickaster
    Member
    Posted 1 year ago #

    Are the screenshots on this page:
    http://tri.be/wordpress-events-calendar/

    Supposed to be the default view if you're using TwentyTen (or whatever the current default theme its?)

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey again nickaster. While those screenshots were taken in both 2010 and 2011, from the looks of things they're more heavily skewed to the latter. There are a couple of exceptions that we've got in the queue to change, though, since they actually show PRO features: "Venues and Organizers", which doesn't specify that it's showing the saved venue dropdown only available in PRO; and, "Simple Admin Interface", which shows the saved venue/organizer admin areas that are actually only available in PRO as well. (Other areas show PRO features as well, but make clear of that in the description).

    We realize that's an oversight and should have it changed when we do our next website deployment later this month. Let me know if you have other questions here or if you need anything else.

  3. nickaster
    Member
    Posted 1 year ago #

    Cool, thanks. Well, really I'm still trying to diagnose what's missing in my installation. Even when I'm on Twenty 11 theme I sill don't see any additional stuff, just a page that looks more or less like a blog post for every event.

  4. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    That's weird; it sounds like something else could be at play, assuming you still haven't gotten that issue figured out. All of those fields should display directly out of the box unless you're using a customized template under Settings -> Events.

    Assuming you've reverted to Twenty Eleven with no other plugins active, and find the issue persist, you may want to shoot us an email (pro a/ tri.be) with a set of admin creds and a link referencing this thread so we can try and look into it for you to see if this is a bug of some kind. Thanks for your patience so far.

  5. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hi again Nick. Just wanted to check in on this one, too. Please let me know if you're still having issues here or if this can go to RESOLVED. Thanks in advance!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.