WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Remove "You Are Here" Preceding the Calendar (5 posts)

  1. wtechrbr
    Member
    Posted 2 years ago #

    I just loaded The Events Calendar plugin (free version).

    I'd like to remove the reference of "You Are Here : HOME" preceding the calendar, as well as, the horizontal line preceding that text.

    Please see, http://50.116.86.178/~rmchoir/events/

    I didn't see any related settings to change, so I assume it needs to change in one of the plugin files.

    Any help would be greatly appreciated!

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. davebonds
    Member
    Posted 2 years ago #

    This has to do with the Genesis framework on your site. What you see is the breadcrumb navigation. You can disable the breadcrumb navigation in Genesis > Theme Settings

  3. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 2 years ago #

    Thanks for the assist here, davebonds!

    wtechrbr: that help? Are you still having problems or can we mark this resolved?

  4. wtechrbr
    Member
    Posted 2 years ago #

    Sorry for my delay in response. Actually, I checked the breadcrumbs right away when the issue presented - none are enabled in the settings.

    If there are any other suggestions, I'd still be interested. Thanks!

  5. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 2 years ago #

    Ah, gotcha. Have you checked out the Genesis tutorial that Jonah from our dev team put together? Since you're using that same theme, my guess is it'd be of value to you in resolving this issue. Check it out: http://tri.be/tutorial-integrating-the-events-calendar-w-genesis/.

    Let me know if that's not of any value.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic