WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
put calendar on the right page (4 posts)

  1. naveen73
    Member
    Posted 2 years ago #

    Hi,

    I have installed the the tribe calndear but it goes to the wrong page. How do I change the page where I want it to be displayed.

    thanks,
    Naveen

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. jonahcoyote
    Member
    Posted 2 years ago #

    Hi naveen73,

    What page do you want it to go to? You can set your events page slug to whatever you want in Settings > The Events Calendar and that will determine what displays for the URL for the events page. Is that what you were looking for?

  3. yttocs
    Member
    Posted 2 years ago #

    I'm having the same issue and I don't see any field to enter a slug under Setting > The Events Calendar. However, I thought I had seen the option when I first installed the plugin.

    Thanks.

  4. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 2 years ago #

    Hi there yttocs. My guess is that your site does not have permalinks enabled, which would explain the missing "Slug" options. Go to Settings -> Permalinks and turn on a structure other than "Default" (something like /%postname%/, for example). Save and then return to Settings -> The Events Calendar. The fields should be appearing at that point.

    Hope that helps. Let me know if you're still having issues from there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic