WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Events 2.0.9 has launched (10 posts)

  1. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey folks...just a heads up that if you haven't seen the update prompt on your site yet, we launched The Events Calendar 2.0.9 on Tuesday. A full rundown of what was included can be found here: http://tri.be/release-the-events-calendar-2-0-9/.

    Let us know if you notice any new quirks or bugs with this latest release, and we'll work to get them patched in the next build. Thanks for all your support so far.

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. turiyamoore
    Member
    Posted 1 year ago #

    Thanks for asking. Since the update my Events List Advanced Widget is not displaying correctly. I have the pro version, but the check boxes are not working.

    http://66.147.244.141/~anandaa2/

  3. turiyamoore
    Member
    Posted 1 year ago #

    I don't know what has happened but my calendar view has also disappeared. Any help would be appreciated.
    http://66.147.244.141/~anandaa2/

    Thanks!

  4. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey there. Thanks for the heads up here; is it possible that either the "slug" got reverted upon update (back to "Events"), or that the template reset under Settings -> Template? Let me know if neither of those had any bearing and I'll try to troubleshoot this with you. If you could also confirm whether or not you'd made any changes to the core The Events Calendar 2.0.8 before updating, it'd be great...as tweaks to core are lost upon updating.

    Thanks for your patience so far, and my apologies for the inconvenience in the interim.

  5. turiyamoore
    Member
    Posted 1 year ago #

    Ok that was helpful thanks!

    I guess the upgrade switched the template from default events template, to one I have called default page template.

    So the calendar is back up. The slug was ok.

    But the widget is broken. Right now, all the check boxes are empty (except Show widget only if there are upcoming events), but it's showing events like this:

    Upcoming Events

    September 13, 2012 7:00 pm –
    September 13, 2012 8:30 pm
    Yoga & Meditation Satsang

    Thanks for your help!

  6. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Thanks for the heads up, turlyamoore. I am seeing that on your site...any chance you can send a set of admin credentials to me (pro /a/ tri.be) so I can check out the configuration on the backend? If this is a bug I'll have the team patch it as needed via a hotfix.

  7. turiyamoore
    Member
    Posted 1 year ago #

    Yes. coming your way now.
    thanks

  8. tobyyoung
    Member
    Posted 1 year ago #

    Hi I just posted on the "Navigation from Template get lost!" Thread, but looks like its marked as solved...I have just instaslled 2.0.9 (on wordpress 3.4.1) We have the issue where when on an events page the main menu does navigation not work... see here I have permlinks set to post name... and The menu item is pointing directly to the "where is my calendar link"... Any ideas...

  9. tobyyoung
    Member
    Posted 1 year ago #

    fixed... changed from Events Template to Page template?

  10. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Per my email exchange with Turiya, he should be all set on that end. For anyone else encountering this issue - until we deploy a patch in the next release - you'll want to use this file: http://cl.ly/code/2g3x3R0c0z1s. Just replace the code in the file or the file itself in /wp-content/plugins/events-calendar-pro/views/events-advanced-list-load-widget-display.php. Basically, the problem was that we reintroduced some code that doesn’t respond to the checkbox setting to not show the end date. If you find that you're having problems with this new code (it's working fine on my end), let me know.

    Tobyyoung: yes, changing from the Default Events Template is a solution to resolve that nav issue. We are working to remove that in a future build but for now you have taken the right course of action (beyond what was described in that other thread). It sounds like you aren't having any further issues beyond that but let me know if I'm wrong and we can follow-up as needed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic