WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Changing calendar view gives 'page not found' (10 posts)

  1. worthwhileluxury
    Member
    Posted 3 years ago #

    I had the events calendar on this blog and it worked. http:www.andrewgeorgiou.com
    Then suddenly it didn't work and when you click on the event it gave 'page not found'.
    I deleted the plugin and reinstalled it. Now the event shows and the calendar shows when you click on the event and then back to calendar BUT if you want to see all the events and click on view all events again you get 'page not found'.
    When you view the event and then click 'back to events' you get the calendar view. But then if you want to change the calendar view to list view again you get 'page not found'.
    Please can you help.

  2. justinendler
    Member
    Posted 3 years ago #

    Did any changes to the WP install or the site coincide with the plugin breaking? Specifically, I'm wondering if an update to WP caused the plugin to break.

  3. worthwhileluxury
    Member
    Posted 3 years ago #

    Well it could be either.
    I update plugins all the time but then again ... I haven't updates WP. I see 3 is now available. Do you think the calendar will work better with 3? I am weary though because the other plugins might not work! :-(

    I think it changed with and upgrade to the plugin.

  4. justinendler
    Member
    Posted 3 years ago #

    The 1.6.x versions are all geared towards WP 3.0 compatibility, so the best solution for TEC is to use WP 3.0 and TEC 1.6.3. Due to your other plugins, however, you might want to try reverting to TEC 1.5.6.

    Justin

  5. worthwhileluxury
    Member
    Posted 3 years ago #

    Hi Justin,
    I upgraded to WP 3.0 but TEC is still not working. It says page not found when you want to see a different view and if you want to view all from the home page.
    Any other suggestions?
    Yvette
    See site at http://www.andrewgeorgiou.com

  6. worthwhileluxury
    Member
    Posted 3 years ago #

    Oh by the way Justin,

    I uninstalled TEC and reinstalled it. Still error 404 :-(

  7. greggo
    Member
    Posted 3 years ago #

    I'm getting the same 404 error when viewing upcoming or past events. Any ideas?

  8. worthwhileluxury
    Member
    Posted 3 years ago #

    I think I'm just going to install an old version and see if that works

  9. mozity
    Member
    Posted 3 years ago #

    Hi,

    I've been having exactly the same issue with links sending me to 404 pages...after some investigation/experimentation I believe I've stumbled upon a resolution.

    Under "Settings" go to "The Events Calendar" and set "Use Pretty URLs" to off and that should fix the issue - at least it did for me.

  10. worthwhileluxury
    Member
    Posted 3 years ago #

    Ok mozity. will give it a bash and let you know!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic