WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] Can't Migrate to 2.0 (2 posts)

  1. JenniferWeltz
    Member
    Posted 1 year ago #

    I get this error when I click on migrate data button

    The website encountered an error while retrieving http://www.austinfreeevents.com/wp-admin/edit.php?post_type=tribe_events&page=tribe-events-calendar. It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    Reload this webpage later.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    Plugin says it active but is not - I know all the data is still somewhere because when i click on links to the events it takes me back to my website to event entry.

    Also - I did not back up

    Is there a way around this? Can I get back to 1.6.5 ?

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hi again Jen. Same comment as I made in the other thread (http://wordpress.org/support/topic/plugin-the-events-calendar-upgrade-to-20-errors?replies=2#post-3190227) applies here...let me know if you still are having these issues, as I'm assuming you're using another solution that integrates easier and don't require any assistance here as a result. Let me know if I'm wrong there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic