WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] Always getting "event has passed" message (11 posts)

  1. frankv001
    Member
    Posted 2 years ago #

    Since version 2.05, I get an "eent has passed" message, also for each and every event planned in the future as in the past.
    Example:http://www.chirapsia.be/blog/event/wandelzoektocht-antwerpen-zuid/

    The site is in Dutch, but you can see the message and date clearly.

    Thanks.

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. Chris
    Member
    Posted 2 years ago #

    I have this exact problem too.... anyone? If I find a solution I will share.

  3. Chris
    Member
    Posted 2 years ago #

    Seems to have something to do with single.php. See the following threads:

    http://tri.be/support/forums/topic/this-event-has-passed-fix/#post-14027

    http://tri.be/support/forums/topic/the-events-calendar-2-0-5-events-passed/

    Also seems to be a problem that has arisen for several people specifically today.

  4. Chris
    Member
    Posted 2 years ago #

    They responded and acknowledged that it is a bug. Hopefully they fix it soon. tri.be/support/forums/topic/the-events-calendar-2-0-5-events-passed/#post-17190

  5. frankv001
    Member
    Posted 2 years ago #

    Hi Chris,
    Thank's for your feedback. So it seems we're not alone :-)
    Hope they fix it soon indeed!

    Greetz,Frank.

  6. hedu64
    Member
    Posted 2 years ago #

    Same problem with the free version (2.0.5). But I could get rid of it by setting "UTC-2" for the timezone in the wordpress settings. It did not vanish for "UTC+2", though.

  7. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 2 years ago #

    Hi all. Thanks for the notes here; this was an issue we discovered upon launching the 2.0.5 code yesterday and have since patched this morning. If you re-download and install the 2.0.5 code again, the issue should be resolved for all time zone settings regardless of whether a city or UTC option was selected from the dropdown. Please make sure to clear your cache and resave permalinks after installing the new code.

    If any issue persists, let us know. Apologies for the inconvenience and thanks for bearing with us.

  8. Chris
    Member
    Posted 2 years ago #

    Excellent, it is fixed. For those who are confused on this like I was, you have to change the time zone settings not under The Events Calendar area but in the general WordPress settings. So that would be "Settings > General > TimeZone (in the middle of the page).

  9. hedu64
    Member
    Posted 2 years ago #

    Perfect. Works now independent of timezone settings.

  10. frankv001
    Member
    Posted 2 years ago #

    Works here too. Thx all!

  11. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 2 years ago #

    Wonderful to hear! Thanks for confirming, folks. If you'd be so kind as to mark us with a "Works" here on the OS repo, we sure would appreciate it.

    Meanwhile, let us know if you have any other problems down the road. Thanks again for your support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic