WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] [Plugin: Testimonials Widget] Not all testimonials showing up - Using different tags (5 posts)

  1. sleenmg
    Member
    Posted 2 years ago #

    I have a site in which I will be using this widget on 45 different pages with different testimonials. I presently have it set up on 2 pages. On one page I have 3 testimonials set up but only 2 show. The only html is really paragraph tags. I do use some quotes but that doesn't seem to be the problem. I do use tags so that I can have only the ones necessary for that location to show up and they are all public.

    The 2ndpage I set up has only one testimonial but it does not show up at all. different tag than the first one.

    The widget itself show up just no what's suppose to be in it.

    I'm delaying the other pages until I can get this fixed. I have used this on other sites with no problem.

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    Similar issues have been reported in the past, but I haven't been able to duplicate them. Is it possible to get a database and file dump of your site so that I can try to replicate the problem?

  3. sleenmg
    Member
    Posted 2 years ago #

    I will get this together and send it to you tomorrow. Where can I send it?

    Thanks for you help.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

  5. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic