WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] [Plugin: Testimonials Widget] Hide "No Testimonials Found" (5 posts)

  1. stoneagetools
    Member
    Posted 1 year ago #

    In building out our website pages, I've added code for future (i.e. not yet in existence) testimonials with set categories: Nothing would show up on my page unless a testimonial existed in that category. After the 2.1.4(?) update, I see a "No Testimonials Found" error that I can't figure out how to hide again. I'd much rather hide this than go back in and reconfigure all my pages, only to have to add the shortcode back when a fitting testimonial is added. See: http://www.stoneagetools.com/surface-preparation/automated-tools/sg-e60-e70/ Can you give a hint?

    BTW: Thank you for a very functional and easy to work with plug-in.

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    I'll need to make the "No Testimonials Found" message an option. Please give me a couple of days. I'm traveling home to Taiwan now.

  3. stoneagetools
    Member
    Posted 1 year ago #

    Thanks for the quick response, Michael. Enjoy your journey! I'll wait to hear from you about a potential solution.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Release 2.1.6 has the hide_not_found option added. See examples and FAQ.

  5. stoneagetools
    Member
    Posted 1 year ago #

    Thank you so much - works for me!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.