WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: TDO Mini Forms] WordPress - drag widgets not working? (11 posts)

  1. drmunden
    Member
    Posted 4 years ago #

    Hi - cannot drag widgets to create a new form. Can anyone help? Does TDO work with WP3.0? Thanks

  2. zagriyen
    Member
    Posted 4 years ago #

    same problem for me, since the wp3.0 RC

  3. temi2004
    Member
    Posted 4 years ago #

    Me too. Somebody help pleeaase

  4. Wiki Chaves
    Member
    Posted 4 years ago #

    same here !

    i guess is some jQuery change form WP 3.0

  5. pacoraya
    Member
    Posted 4 years ago #

    same here with WP3 RC3.

  6. kramer65
    Member
    Posted 4 years ago #

    I've also got this problem! And I really really would like a fix or possibly a workaround!

    If anybody can find the problem I'll toss in €50! If more people are willing to put up a couple dollars or Euros there might be a possibility that somebody will fix it!

  7. ctu
    Member
    Posted 4 years ago #

    still looking to solve this problem?

  8. dicemanorama
    Member
    Posted 4 years ago #

    I just experienced this after the 3.0 update. No answers?? Odd.

  9. ctu
    Member
    Posted 4 years ago #

    if anyone is interested, contact me via email at

    fix.tdomf.for.wp3@gmail.com

    if there is enough interest, i'll spend some time on the problem

  10. the_dead_one
    Member
    Posted 4 years ago #

    I've fixed this with release v0.13.9. It was half fixed with v0.13.8. If you feel like donating, please do. :)

  11. son0fhobs
    Member
    Posted 3 years ago #

    Hey all,

    I just installed WordPress 3.0 and TDO mini forms 0.13.9. When I try to activate the plugin, I get a blank screen and can't access my admin area at all. I deactivated all other plugins, still no luck. I changed my theme as well. Hmm...

    Any thoughts?

    I changed the permissions to 777. I tried to install 0.13.8 and had the same issue. Also tried to install wordpress 3.1, no luck.
    Oddly enough, running wordpress 2.8.6 with 0.13.6 worked beautifully, but I need too many features and plugins for wordpress 3.0 to downgrade.

    Any help appreciated. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic