WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: TDO Mini Forms] Can’t Edit Spam Options (5 posts)

  1. txdomer
    Member
    Posted 4 years ago #

    Originally mentioned in this thread over here: http://thedeadone.net/forum/?p=4368#comment-4866 - but it didn't seem there had been a resolution posted, so I thought I would try here and see if anyone has any thoughts.

    I am unable to enable spam protection on TDO Mini Foms. I have an Akismet ID entered in the general options section, but TDO Mini Forms will not allow me to check the box to enable spam protection in the general or form specific options pane.

    Like others, I have Akismet enabled in my WordPress site. TDO auto-filled in my akismet ID for me. I tried erasing the akismet ID in the TDO panel, to see if that might clear the block and allow me to re-enter it fresh and then check the box enabling spam protection… but that didn’t work. I erased the akismet ID, saved… and TDO re-autofilled it in again.

    Considering that I get 10-15 spam post submissions a day through TDO Mini Forms, I desperately need spam protection. Any idea how to fix this?

  2. the_dead_one
    Member
    Posted 4 years ago #

    Known bug I'm afraid. Hopefully when I get through the mountain of more trivial help requests for the plugin, I can go off and fix this. :)

  3. Navjot Singh
    Member
    Posted 4 years ago #

    Still no fix in sight?

  4. Navjot Singh
    Member
    Posted 4 years ago #

    This bug has been fixed already. If someone wants a fix, apply this changeset: http://plugins.trac.wordpress.org/changeset/149332/tdo-mini-forms/trunk/admin/tdomf-options.php

    or download the dev version from: http://downloads.wordpress.org/plugin/tdo-mini-forms.zip to fix everything.

  5. the_dead_one
    Member
    Posted 4 years ago #

    Yep - I have fixed it. Will be in the next release.

Topic Closed

This topic has been closed to new replies.

About this Topic