WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: TDO Mini Forms] Auto Trust Submitter Not Working (6 posts)

  1. vsingh1
    Member
    Posted 4 years ago #

    When I try to set the Auto Trust Submitter setting to '0' it always changes it to '-1'.

    What am I doing wrong?

    WordPress version 2.9.2 - TDO mini forms version 0.13.7

  2. vsingh1
    Member
    Posted 4 years ago #

    I just tested the plug-in on another site using WordPress 2.8.6 with the same results, which the plug-in page says is the last compatible version of WordPress.

    So as far as I know, that's not the issue.

    Is there another setting I need to make setting the auto trust to '0' not reset to '-1'? Or could it be another issue I'm not thinking about?

    Please help, as this is the only feature holding my site back from launching for testing.

  3. vsingh1
    Member
    Posted 4 years ago #

    Entering '00' resulted in the auto trust setting to show '0', but once tested the system still didn't auto trust a new registered user.

  4. mrarrow
    Member
    Posted 3 years ago #

    Have you made sure that the 'Enable moderation' tick box (under the Moderation tab for that form) is unticked as well?

  5. vsingh1
    Member
    Posted 3 years ago #

    I have two forms, both of which had 'enable moderation' checked.

    I un-checked them, and it still does the same thing (sets auto trust count from '0' to '-1'). Thanks for the idea though... any others?

  6. vsingh1
    Member
    Posted 3 years ago #

    Bump to see if anyone can help me with this problem... (p.s. I checked the plug-in in WP 3.0 and it still has the same exact issue)

Topic Closed

This topic has been closed to new replies.

About this Topic