WordPress.org

Ready to get started?Download WordPress

Forums

TBTestimonials
[resolved] Warning: ini_set() has been disabled for security reasons (3 posts)

  1. WebEndev
    Member
    Posted 2 years ago #

    I am getting this warning in the header of the admin, and also in the widget area:

    Warning: ini_set() has been disabled for security reasons in /home/designin/public_html/wp-content/plugins/tb-testimonials/inc/twig/lib/Twig/Autoloader.php on line 25

    Any thoughts on this?

    http://wordpress.org/extend/plugins/tb-testimonials/

  2. Travis Ballard
    Member
    Plugin Author

    Posted 2 years ago #

    Edit autoloader.php and put an @ in it before the ini_set. Your host has ini_set disabled in their php configuration so it's throwing that error. I'll add this in the next version so that it's not an issue on updates.

    @ini_set('unserialize_callback_func', 'spl_autoload_call');

  3. WebEndev
    Member
    Posted 2 years ago #

    Worked great.

    Thanks Travis!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.