WordPress.org

Ready to get started?Download WordPress

Forums

tbk Creative's Social Float
Floating box not appearing & having conflict with Mys (3 posts)

  1. Sreejesh
    Member
    Posted 3 years ago #

    Hi there,

    i love this plugin, even though there are few more floating type plugins are available. I found this one unique and styling. Good work. Congrats! I’ve given my vote and have rated with 5 stars.

    Hmm but I’m yet not able to get a fruitful use of this plugin.
    I’m stuck with a problem while this plugin is active my page gets too wide. Too wide than it normally appears without the plugin and Also the plugins doesn’t see to be visible. I guess its hidden behind the theme.

    Here’s the screenshot of how my page looks normally and with the plugin.

    Normally appears like this

    <img src="http://techgyo.com/wp-content/uploads/2010/11/normal-post-page.jpg">

    And this is how it looks when the plugin is activated.

    <img src="http://techgyo.com/wp-content/uploads/2010/11/when-tbk-wordpress-plugin-is-activated.jpg">
    Also it gives me an error at the top
    I’m pasing the error below.


    4
    Share
    0
    digg
    single-post title-rockmelt-a-new-social-web-browser-to-stay-connected-with-your-digital-lifestyle category-cloud-computing category-computer-and-internet category-website-reviews tag-rockmelt tag-social-media-web tag-social-web-browser author-sreejesh col-2-right fixed loggedin browser-chrome”>”

    And I’ve tried the manual way by adding the function call in single.php. But no help with this line

    My blog has few many jqurey plugins. I believe either this plugin is conflicting with them. Or its not suitable for my theme.

    Please reply with short and timely response. I love this plugin so i don’t want to give up with this errors
    I have hope in you.

  2. paulmaclean
    Member
    Plugin Author

    Posted 3 years ago #

    Hi srj, sorry for the late reply.

    The plugin generally works by finding the top of the wordpress loop on a post page and going slightly to the left of that. I can't be sure that it will work for every single theme though.

    When you tried to do it manually, did you see the same glitch or was it different?

    Thanks,

    Paul

  3. Sreejesh
    Member
    Posted 3 years ago #

    @paul Actually there was no change with manual insertion.

    But i tried to extract the css from the plugin and place it manually. It worked but with no top padding :(

    But anyway I gave up.... Thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic