WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Tally Graph] Axes Range Bug (2 posts)

  1. D_Bat
    Member
    Posted 4 years ago #

    Fresh install of WP and Tally. First time using it and I've been messing with the Google API stuff trying to put in a specific range for the Y-axes with CHXR and whenever I put it in I can get the Y-axes to change to what I want but then the X-Axes dates all disappear and all data. I think have to set the X-Axes as visible with CHXT="x,y" and then the X-Axes shows back up but it displays a range of 0-100. I set the X-axes range manually with CHXL and get that to show up but then the data is all skewd and messed up. The data doesn't show properly because the data entry from Tally doesn't know what the X-Axes is I'm thinking.

    I have since deleted all of the stuff I've tried and have gone back to this...
    [tally_graph key="weight" interval="week" method="track" chs="400x200" cht="lc" chm="o,000000,0,-1,2.0]

    CHM isn't working either it would seem or else I don't have it setup right. If you look at my site now at calebhammel.com/tracking/ you will see that the bar just goes straight through the top and doesn't even show the current data at 215 and stops showing numbers at 160.

    http://wordpress.org/extend/plugins/tally-graph/

  2. Dylan Kuhn
    Member
    Posted 4 years ago #

    The key, I think, is to label the Y axis first as index 0. When Tally Graph generates labels it sets CHXT="y,x,x", with one x for each line of labels.

    CHM I haven't experimented with, but your charts appear to have a custom marker.

    If you get something you're happy with, I'd love to see your final tag.

Topic Closed

This topic has been closed to new replies.

About this Topic