WordPress.org

Ready to get started?Download WordPress

Forums

TagPages
[resolved] "No Tags" when using page tags on a post (3 posts)

  1. travelvice
    Member
    Posted 3 years ago #

    I'm getting some odd behavior, and I'm not sure if it's because I'm multisite-enabled or if it's the natural result of the plugin.

    With a fresh install, as a test, I added a few tags to a page.

    Observations:

    1. Pages » Post Tags sub-menu displayed the new tag results.
    2. Posts » Post Tags sub-menu now also displayed these tags.

    I created a post and tagged it with one of the new tags.

    Observations:

    1. Clicking "recently used tags" inside the post creation screen revealed nothing. I had to enter the tag manually.
    2. Posts » Posts sub-menu says "No Tags" associated with the post
    3. Posts » Post Tags sub-menu shows no increase in tag count
    4. Editing the post reveals the tag as still there, and querying for that tag returns the correct result.

    Can provide screenshots if necessary.

    Thoughts?

    http://wordpress.org/extend/plugins/tagpages/

  2. Bernhard Riedl
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    I used a fresh install of WordPress 3.1 single install and multisite but couldn't reproduce your second observation block. - In other words, I was able to add newly created post-tags for a test page on a test post (the other way round, too). Also the archive-pages in the enclosed TwentyTen theme worked as expected.

    Have you probably installed some plugins which could interfere?

    Greetz,
    Berny

  3. travelvice
    Member
    Posted 3 years ago #

    Yes, this is apparently a problem that isn't plugin related. In fact, I have no plugins activated and can't get any post tags to display properly in the admin area. Perhaps it's because I'm running it under localhost, but this clean install is broken somehow.

    Update: Oh... This isn't good. It would seem the page tags are being dumped into a custom taxonomy that was setup for one of the sub-sites. Ugh. Will require more snooping. Thanks Berny

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags