WordPress.org

Ready to get started?Download WordPress

Forums

SyntaxHighlighter Evolved
Not compatible with Simple Facebook Connect - Base (6 posts)

  1. SoftCreatR
    Member
    Posted 3 years ago #

    Hi,

    great plugin but its not compatible with Simple Facebook Connect - Base.

    After activating Simple Facebook Connect - Base, the code will not longer be formatted.

    But your plugin is compatible with WP 3.2 :)

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    Have you tried multiple browsers?

    I'm just curious, because I have SFC and SYntax Highlighter Evolved installed.

    I was searching the forums to see why my code is fine (properly formatted) in IE, but no other browser.

    You can see it in action on voodoopress.com... I'm stuck using IE at work, where I do 99% of my posting. So I never noticed the problem until recently when I did a post while on vacation using firefox (then chrome)

    If your code is fine in IE, then you have helped me narrow the problem down

  3. SoftCreatR
    Member
    Posted 3 years ago #

    I've tested it on Chrome 13, FF 5 and IE 9 and the problem exists in all 3 browsers.

    Furthermore, i've downgraded WP, to check, if this is the problem. But the problem where still there.

    On your site, its working in all 3 browsers :-/

    Here's an example: http://fabo.lima-city.de/blog/27

    I've just activated

    - Simple Facebook Connect - Base
    - SyntaxHighlighter Evolved

    If i disable SFC, its working fine.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    Enabling the SFC-Base code causes Facebook's Javascript to be put onto the site, which is probably the issue. Some kind of javascript conflict there, I assume.

    Try the newer version of SFC (still in beta). This uses Facebook's newer JS SDK code, which may not cause the same interference problems. It's not complete yet, which is why I haven't released it, but most of the functionality is there and working:

    Note that you'll need to remove the old SFC entirely before using this:

    http://plugins.svn.wordpress.org/simple-facebook-connect/branches/new-sfc/

  5. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    On your site, its working in all 3 browsers :-/

    Well that's strange. It doesn't work in FF or Chrome for me.
    Must be something on my end.

    Other than that, I've been using SFC and SyntaxHighliughter Evolved together for some time now.

    http://vudu.me/formats
    Here's another example, this is on a custom theme, with the old SFC installed

    The example I gave earlier is on a twentyten child theme with the new SFC installed

    So, it seems things work on my site with either SFC, (at least when you look at my site..... just not for me) :/

  6. SoftCreatR
    Member
    Posted 3 years ago #

    Thank you, Otto. That works :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic