WordPress.org

Ready to get started?Download WordPress

Forums

Synchi
[resolved] newline respacing (3 posts)

  1. eschwartz93
    Member
    Posted 1 year ago #

    Okay, this is probably not really a big deal, but whenever I hit enter synchi automatically puts me forward by a couple of spaces. The usual syntax nesting... but it doesn't fit with the tabs I was using before, and every time I edit a line, it reverts the tabs back into a double space. I think it should use tabs instead, but it certainly shouldn't change the tabs I already had there.

    http://wordpress.org/extend/plugins/synchi/

  2. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I see how this can be inconvenient. I suppose I could extend Synchi settings to include options for spacing, since I think Codemirror supports this setting!

    Please stand by for the next update, I will add this to the TODO list and deal with it as soon as possible.

    Thank you for using Synchi and providing valuable feedback.

  3. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Hey, I've added the settings for tabs and this will be enabled in Synchi 4.3. You can expect the update very soon.

    Thank you again for your feedback.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.