WordPress.org

Ready to get started?Download WordPress

Forums

SurveyPress
[resolved] Setup Info (9 posts)

  1. moonhopper
    Member
    Posted 2 years ago #

    I like the potential of this plug-in, but more info please! e.g. how to make a non public survey accessible to a selected group of blog members. I've tried every permutation of setting but members won't see the survey (from the dashboard link) unless it is made public... the problem with that is anyone can access and do the survey from its URL

    http://wordpress.org/extend/plugins/surveypress/

  2. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    moonhopper, What you are trying to achieve will involve tokens and currently this plugin doesn't deal with tokens. See this link for more information : http://www.limesurvey.org/en/forum/can-i-do-this-with-limesurvey/74179-limesurvey-with-wordpress

    So, for now, all that is feasible is: Make you survey private and if you download the latest version of plugin, it'll list private surveys as well! You don't need to make surveys public anymore so that it get listed in user dashboard.

  3. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    RC1 released, what you were looking for should be possible now!

  4. johnkenworthy
    Member
    Posted 2 years ago #

    I've tried to activate the plugin several times and after several minutes I return to Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.
    No other issues with other plugins - any suggestions?

  5. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    That's weird.. Maybe removing and installing the plugin again will work?

  6. johnkenworthy
    Member
    Posted 2 years ago #

    Thanks. Tried several times but no joy. I do have quite a few plugins on the site so maybe there's a conflict somewhere?

  7. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    Maybe. I just tried a clean fresh install and no error!

  8. johnkenworthy
    Member
    Posted 2 years ago #

    Shall try it out on another domain I have

  9. rodclarke
    Member
    Posted 2 years ago #

    I had the same - Lots of plugins - I deactivated wordpress and reinstalled wordpress - lastest version and then reinstalled the plugin - and then no error messages

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic