WordPress.org

Ready to get started?Download WordPress

Forums

SurveyPress
[resolved] Database error -"shouldn't end with a trailing slash" (5 posts)

  1. justicej
    Member
    Posted 2 years ago #

    I am nearly certain I am doing this correctly but still getting an error. When configuring, for the 'LimeSurvey base url', I am simply adding the location of the site, but keep receiving the following error: "shouldn't end with a trailing slash"

    The url i am using is straighforward http://sitename.com/survey
    This is the location of limesurvey. Any suggestions would be great!!!
    Thanks ahead of time.
    jj

    http://wordpress.org/extend/plugins/surveypress/

  2. justicej
    Member
    Posted 2 years ago #


  3. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    justicej : it's not an error, just a warning. If the LS base url doesn't end with a slash '/', you must be doing fine :) Don't worry!

  4. gacb
    Member
    Posted 2 years ago #

    I have both WordPress and LimeSurvey installed in separate directories from my main site, i.e. mysite.com/wiki and mysite.com/survey.

    I can't get past the 'Connection with database failed' stage, despite having the mysql database location from the initial install.

    Please point me in the right direction. LimeSurvey is working fine as a standalone, but I would like to connect it to the plugin.

  5. down_under
    Member
    Plugin Author

    Posted 2 years ago #

    gacb : Are you sure the database details are correct? Do double-check them with database details of LimeSurvey(survey/config.php).

    The above error simply means database details provided aren't correct!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic