WordPress.org

Ready to get started?Download WordPress

Forums

SuperSlider-Excerpt
Superslider-excerpt not able to disable random images (2 posts)

  1. jenwqft
    Member
    Posted 2 years ago #

    This plug-in works well, except that I am unable to change the settings to prevent random images from being displayed in the excerpt.

    I only want to display images that are in my posts. If there are no images in the post, then I don't want any image to be displayed in the excerpt.

    I thought that by setting the "Number of Random" to "0" images (within 'Settings' -> 'Thumbnail options') would do the trick, but random images are still being displayed.

    Can anyone please help me with this or suggest an alternative plug-in that displays images within the post excerpt? I am using the Headway theme, and images are stripped from the excerpt.

    Thank you!
    Jen

    http://wordpress.org/extend/plugins/superslider-excerpt/

  2. Daiv Mowbray
    Member
    Plugin Author

    Posted 1 year ago #

    This option will be in the next published update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic