WordPress.org

Ready to get started?Download WordPress

Forums

Super RSS Reader
[resolved] Ticker animation stopped working (22 posts)

  1. ehannes
    Member
    Posted 2 years ago #

    Suddenly, the ticker animation in Super RSS Reader stopped working. The posts are not showing up. They are in the code, but not visible on the page. What can one do about such a problem?

    http://wordpress.org/extend/plugins/super-rss-reader/

  2. talie2
    Member
    Posted 2 years ago #

    I'm having the same problem, the RSS feeds are suddenly not showing up

  3. Killbilly
    Member
    Posted 2 years ago #

    same here, ticker stopped working. I can get feeds but the stack up and make a very long page.

  4. Killbilly
    Member
    Posted 2 years ago #


  5. Killbilly
    Member
    Posted 2 years ago #

    Now it only shows feeds once in a while but ticker is still not working

  6. ehannes
    Member
    Posted 2 years ago #

    Anyone got a fix or a tips? It's just the ticker that doesn't work. If I turn of the ticker it works fine.

  7. zondar
    Member
    Posted 1 year ago #

    Superb styling and implementation - this is THE RSS feed widget to have - a very professional looking addition if you have a long scroll of post excerpts and you'd like something useful in your RH sidebar rather than garbage or blank space.

    HOWEVER, if I fire it up with the ticker option ticked, NO feed items appear - same as the other dismayed users above!

    Hullo Developer, come in please; over.

  8. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please give the site URL ?? Ill check that out..

  9. Phil-P
    Member
    Posted 1 year ago #

    Try to comment this code out in the plugin.
    super-rss-reader.php

    /*// jQuery
    wp_deregister_script('jquery');
    wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js');
    wp_enqueue_script('jquery');*/

    It worked for me and resolved conflict with other jQuery plugin...

  10. NFWRo
    Member
    Posted 1 year ago #

    This plugin was working perfectly until a week or so ago and now I am encountering exactly the same problem as cited above. I see no feeds unless I uncheck the ticker animation, in which case I get a great long list of them even though I have specified only one to show at a time.

    I have commented out the jQuery registration code as specified above, but this hasn't made any difference. Has anyone had any success with any other method of fixing it.

    Thanks in advance
    Rowena

  11. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    Setting "visible" to 1 won't display 1 item if ticker is disabled.
    This setting is only used when "ticker animation" is disabled.

    If you want to display only one feed item (without ticker) then set "Count" to "1" or any desired value.

    Thank you.

  12. NFWRo
    Member
    Posted 1 year ago #

    Hi - I don't want the ticker disabled. I usually use it with 1 item showing at a time and the ticker enabled. Now, nothing displays unless I disable the ticker animation.

    Thanks

  13. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    @NFWRo Please give your site URL..

  14. NFWRo
    Member
    Posted 1 year ago #

  15. NFWRo
    Member
    Posted 1 year ago #

    Hi Vaakash - any feedback on this issue?

    Thanks

  16. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    There is an unusual problem in your site. Just can't figure out the reason for the issue. There are two "scripts" which are not found on your server. Please fix that and see whether the plugin works.

    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.swimbournemouth.org.uk/w_p/wp-content/themes/swimbournemouth/_/js/modernizr-1.7.min.js
    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.swimbournemouth.org.uk/w_p/wp-content/themes/swimbournemouth/_/js/functions.js

  17. NFWRo
    Member
    Posted 1 year ago #

    Hi vaakash

    Thanks for pointing those out, I've uploaded them and still no difference. However, I also got a javascript error for another script not loading - that one related to the WP-UI Accordions plugin. I had been trying to load up some custom jQueryUI styles and the plugin wasn't working correctly and I didn't know that the styles were being called. I've just deactivated that plugin and the RSS feed started working. Looking at support forums for the WP-UI plugin, it would appear that a lot of people are encountering issues with conflicts with other plugins. Just in case anyone else has similar problems.

    Thanks for your responses.

  18. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    Hi NFWRo,

    I knew that there is no problem in the plugin. Finally its happy to see the plugin working cool in your website.

    Thank you.

  19. Vitog
    Member
    Posted 1 year ago #

    Hi, I have one problem with this plugin. I installed it and did some settings, but in site it show one post. In settigs I checked 5 count. Can you help me in this problem?
    Thanks!

  20. Vitog
    Member
    Posted 1 year ago #

    Maybe I did it incorrect?

  21. vaakash
    Member
    Plugin Author

    Posted 1 year ago #

    @Vitog please give your site URL ...

  22. Vitog
    Member
    Posted 1 year ago #

    It's all right!Now this plugin work is correct. Thanks for trying to help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.