WordPress.org

Ready to get started?Download WordPress

Forums

Summarize Posts
[resolved] Conflict with CCTM (4 posts)

  1. dmiyares
    Member
    Posted 2 years ago #

    Hi:

    Getting the following error while trying to install... Deactivating CCTM allows install but defeats purpose. Anyhow...

    The Summarize Posts plugin cannot load correctly! Another plugin has declared conflicting class, function, or constant names:

    Class: uninstall_cctm
    You must deactivate the plugins that are using these conflicting names.

    On install.

    http://wordpress.org/extend/plugins/summarize-posts/

  2. dmiyares
    Member
    Posted 2 years ago #

    Hi:

    Was able to get 0.8-Dev working without problems.

  3. fireproofsocks
    Member
    Plugin Author

    Posted 2 years ago #

    If you have the CCTM installed, then you don't need the Summarize Posts plugin. The most current version of Summarize Posts is the version included in the CCTM. At some point, I'll separate Summarize Posts from the CCTM for standalone use, but right now, it's being battled tested inside the CCTM. I keep getting questions like this, so either I'm not explaining this well or people are unclear on the concept. The GetPostsQuery, SummarizePosts, and related classes that constitute the Summarize Posts plugin are all included in their entirety in the CCTM, so there's no need to install both.

  4. dmiyares
    Member
    Posted 1 year ago #

    Thanks! A little late.. but still appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic