WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion Commerce Pack
WooCommerce problem with Google Chrome (7 posts)

  1. mbrsolution
    Member
    Posted 1 year ago #

    Hello, I am not sure if it is an issue with the plugin or Google Chrome.

    When you activate Suffusion Commerce Pack and run a test under IE and FF everything works well. When you test it on Google Chrome version 21.0.1180.83, there seem to be a minor glitch.

    When you go to the Shop page or Products page to view the products, when you move your mouse over the product image; the image shrinks. If you deactivate the plugin and test it again in Google Chrome under products page it works well.

    Kind regards and thank you for a great plugin.

    http://wordpress.org/extend/plugins/suffusion-commerce-pack/

  2. zakyruga
    Member
    Posted 1 year ago #

    I have the same problem, any solutions?

  3. mbrsolution
    Member
    Posted 1 year ago #

    Hi zakyruga, have you tested this on the latest WordPress version and the latest Suffusion version?

  4. zakyruga
    Member
    Posted 1 year ago #

    Yeap, both are fully updated, the problem persists though, are you still experiencing the problem?

  5. mbrsolution
    Member
    Posted 1 year ago #

    Hi , I am now using Chrome Version 23.0.1271.10. I don't get the problem when moving the mouse over the image but the add to cart button does not line up. It splits into two buttons, "(Add to) sits on top of (cart)".

    If you deactivate the plugin, it works well. It has to be a minor code issue.

  6. zakyruga
    Member
    Posted 1 year ago #

    How do you deactivate the plugin and still use the pages?

    Sorry, im pretty new.. =S

  7. mbrsolution
    Member
    Posted 1 year ago #

    Hi zakyruga,

    Log into WordPress admin >> Plugins >> Installed Plugins search for Suffusion Commerce Pack and click on Deactivate

    Once you deactivate the plugin, Suffusion and Woocommerce plugin will work well. However there might be other configurations that might be affected by deactivating the plugin. Just keep an eye out and make sure everything works well.

    Make sure that you are running WordPress 3.4.2 and the latest version of Suffusion 4.3.3.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic