WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Subscribe2] YouTube URLS being sent as embed code in the emails (4 posts)

  1. douglerner
    Member
    Posted 2 years ago #

    I can't seem to find a combination that works in all cases.

    I needed to turn on the Jetpack shortcode embeds for backwards compatibility with old posts. And I needed to turn off the Auto-hyperlink URLs plugin because if it was on it messed up the display of YouTube embeds that were in old shortcode messages.

    But I'm posting without shortcode embeds. For example, the message (http://douglerner.net/?p=2399) contains:

    http://www.youtube.com/watch?v=FGANwLBiF-k

    If I edit the post and look at the html it is just that.

    But Subscribe2 sends a message with the raw source including an embed tag and a flash player call, so in Mail it just shows up as a black square.

    Yes, WordPress itself is rendering it that way in the web view at the site, but internally it just contains the above URL.

    So why does Subscribe2 send out the embed tag? Why doesn't it just send out the URL as entered in the post?

    Thanks,

    doug

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

  3. douglerner
    Member
    Posted 2 years ago #

    They are all different. I may mention one issue when discussing a separate issue, but the main questions are different.

    Is this accomplishing anything other than preventing me from getting help with this issue?

    doug

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Not at all. The forum is here to help you out sort out your problems. If the questions are different, please do not mix them up. It confuses others reading your posts. If they are inter-related, post just one question with segregation as problem 1, problem 2, problem 3, etc. That makes it easy for forum members to help you sort out the problems. I hope you understand.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags