WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] Users can't subscribe; don't receive email (4 posts)

  1. gotmedia
    Member
    Posted 1 year ago #

    Hi,

    I have the latest version installed on both WordPress and the plugin.

    I called my host (Bluehost) and talked to them about this. They said there is nothing wrong on the server side. They even took a look at the plugin and couldn't figure out what was wrong. They advised me to ask the developer, which I am.

    Is there a list of things I can do to 'debug' this? Do you have any ideas?

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @gotmedia,

    I suspect this is becuase the code is not being allowed to process the input from the form. Are you using the Widget or the shortcode? Where does the input direct to? Is the Widget or Shortcode available on that page?

    If that doesn't make sense please post your website address.

  3. sanderslong
    Member
    Posted 1 year ago #

    Subscribe 2 issue: Emails not sending. I am a relative beginner and don't do code, so I'm hoping to work around.

    I am trying to start a blog and am having people message me on FB saying they aren't receiving any email notifications. It worked before! Upon installation, I used the shortcode. I restricted the number of recipients to 1. My "send email" is from my domain, which matches my user settings. I only have 30-ish subscribers (as that function also quit working for awhile). I called my host, who said Subscribe2 was not collecting enough info to authenticate the domain email. SO, I installed the WP-Mail-SMTP plugin. Test emails from that plugin work. Test emails through Subscribe2 do not, and I get the "pink bar" with the error message about sending the emails from somewhere besides my domain, which I'm not doing. I am beyond frustrated. By the way, I've uninstalled and reinstalled once, which fixed the subscribing issue. Now this.

    My blog is at http://www.girlsascend.com. Thanks!

  4. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @sanderslong,

    "I get the "pink bar" with the error message about sending the emails from somewhere besides my domain which I'm not doing."

    Despite your certainty otherwise, you ARE sending from an off domain account. I've just put my email address into your form and the email that arrived in my inbox asking me to confirm was from your gmail address.

    This is not on the same domain as your site which is girlsascend.com. Please check your Settings page in Subscribe2 and pick a user account with an email address ending girlsascend.com.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic