WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Subscribe2] Reducing gap between submit & reset button (5 posts)

  1. hsmarginal
    Member
    Posted 2 years ago #

    I've been trying to customize the buttons that come with "Subscribe2" all day, iv'e managed to customize most of it but can't seem to figure out how to reduce the gap between the two buttons?

    Screenshot here shows what i mean:
    http://data.fuskbugg.se/skalman02/2c7e452b_popup.JPG

    Please do understand that i am not great with codes, i can simply find and replace basic codes.

    Really need to get this sorted. Thank you :)

    G

  2. mattyrob
    Member
    Posted 2 years ago #

    @hsmarginal,

    The gap between the two buttons will be defined either in the HTML or in CSS. The former comes from the plugin code (which you say you've edited) and the latter from your theme CSS.

    Without knowing what customisations you've made and how the gap is being made it's impossible to suggest how you might fix it. Can we have a link back to the site?

  3. hsmarginal
    Member
    Posted 2 years ago #

    Unfortunately the site is not yet uploaded but i will try to have it done for later today if thats ok?

    Well what i've really edited is my stylesheet, so i just really changed the style of how buttons look in general on my theme. So the code for the plugin and the buttons should really look the same for everyone with the plugin installed. The only difference would be that iv'e centered mine. Looking at various sites with the plugin it appears that most people leave it like it is, but i have seen versions where there is no gap.

    Thanks response Matty! really appreciate it.

  4. mattyrob
    Member
    Posted 2 years ago #

    @hsmarginal,

    My buttons are a lot closer together than your with unedited Subscribe2 code so I guess it's coming from the CSS - have a look at the margin and padding values you've used and try smaller numbers.

  5. hsmarginal
    Member
    Posted 2 years ago #

    Thank you MattyRob, i never actually managed to solve this as i couldn't find what caused the gap. I simply solved it by removing the unsubscribe button which was not necessary at all.

Topic Closed

This topic has been closed to new replies.

About this Topic