WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
Dutch translations are not working S2 version 6.5 (3 posts)

  1. elarson
    Member
    Posted 2 years ago #

    I am working in S2 version 6.5 / WP version 3.2.1 and Dutch translations are not working. All of my other plugins are working using define ('WPLANG', 'nl_NL') in the wp_config.php.

    I have Installed them in: /wp-content/plugins/ subscribe2/ subscribe2-nl_NL.mo, subscribe2-nl_NL.po. I have double checked it with the subscribe2.php "load_plugin_textdomain('subscribe2', 'wp-content/plugins/' . S2DIR, '/' . S2DIR);"

    I have made permissions read all for everyone (and also 777!).

    I have tried various versions of the .mo and .po files under http://plugins.trac.wordpress.org/browser/subscribe2/i18n/nl_NL

    Still no joy.... Any help out there?

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @elarson,

    You seem to have done everything correctly, the only thing I think it might be now is a caching issue on the server or in your browser.

    Try clearing or refreshing your browser cache or load you site in a different browser. Also check if you are using any caching plugins and try disabling them for testing purposes.

  3. elarson
    Member
    Posted 2 years ago #

    I apologise that I did a double posting on both support sites. If anyone wants to track this (with resolution), please see http://getsatisfaction.com/subscribe2/topics/dutch_translations_are_not_working_s2_version_6_5_wp_version_3_2_1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags