WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
Cannot see subscription form on the subscription page (6 posts)

  1. mfa72
    Member
    Posted 2 years ago #

    Hello,
    I'm using this plugin and I found it very useful; the only point is that I use the subscription2 token on the subscription page but I cannot see any option or form to register; pratically the user can only subscribe to the website from subscription widget that is working currently.
    Thanks,
    Marco
    website: http://www.marcomoriconi.com

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @Marco,

    It's showing fine for me in your blog sidebar, you will need to log yourself out of your site to see the form, otherwise you will see a link to your own Subscribe2 profile settings.

    If you are having issues with a page please give me the full link to page.

  3. mfa72
    Member
    Posted 2 years ago #

    hello,
    thank you for your help;
    here is the webpage where I put the subscribe2 token:
    http://www.marcomoriconi.com/iscrizione/
    I tried also to disconnect from my account but I can only see the subscribe widget but not the subscribe form on the page.
    Thanks,
    Marco

  4. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @Marco,

    Ah, this is an issue I've seen once or twice now. In the HTML view when you are editing the page you will see this:
    <img class="mceSubscribe2" src="http://www.marcomoriconi.com/wp-content/plugins/subscribe2/tinymce3/../include/spacer.gif" alt="" />

    It should get automatically replaces with:
    [subscribe2]

    But for some reason on some sites this is not happening. Replace that code manually in the HTML tab and you'll be fine.

    So I can hunt down the bug can you tell me:
    What browser do you use? And what platform (Windows, Mac etc)
    What theme?
    What version of WordPress?
    What version of Subscribe2?
    Any other plugins for the editor?

  5. mfa72
    Member
    Posted 2 years ago #

    thank you, now it works;
    here is the data you requested:
    Microsoft Windows 7 64 bit
    Firefox 12.0 mainly
    Theme Modularity
    Wordpress 3.3.2
    Subscribe2 8.2
    WP Editarea
    NextGEN Gallery
    Sociable
    Photo Galleria
    if you need more info let me know
    thank you again,
    Marco

  6. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @Marco,

    Thanks for the detail, I'll try to recreate your setup and see if I can re-produce this bug.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags